Commit 366f29fe authored by Lukas Riedel's avatar Lukas Riedel

Restrict version of PyYAML to <5.2

This retains compatibility with the outdated code base.
parent ab35daa2
......@@ -21,7 +21,7 @@ setup(name='dorie',
'pytest',
'python-dateutil',
'pytz',
'pyyaml',
'pyyaml<5.2',
'scipy',
'six',
'vtk',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment