Commit 48fb9036 authored by Dion Haefner's avatar Dion Haefner

removed exact version requirements for python packages

parent 5dbe3155
alabaster==0.7.7 alabaster
Babel==2.2.0 Babel
breathe==4.1.0 breathe
docutils==0.12 docutils
Jinja2==2.8 Jinja2
MarkupSafe==0.23 MarkupSafe
Pygments==2.1 Pygments
pytz==2015.7 pytz
six==1.10.0 six
snowballstemmer==1.2.1 snowballstemmer
Sphinx==1.3.5 Sphinx
sphinx-rtd-theme==0.1.9 sphinx-rtd-theme
wheel==0.24.0 wheel
cycler==0.9.0 cycler
matplotlib==1.5.1 matplotlib
numpy==1.10.4 numpy
pyparsing==2.0.7 pyparsing
python-dateutil==2.4.2 python-dateutil
pytz==2015.7 pytz
scipy==0.17.0 scipy
six==1.10.0 six
wheel==0.24.0 wheel
cycler==0.9.0 cycler
matplotlib==1.5.1 matplotlib
numpy==1.10.4 numpy
pyparsing==2.0.6 pyparsing
python-dateutil==2.4.2 python-dateutil
pytz==2015.7 pytz
scipy==0.17.0 scipy
six==1.10.0 six
wheel==0.24.0 wheel
cycler==0.9.0 cycler
matplotlib==1.5.1 matplotlib
numpy==1.10.4 numpy
pyparsing==2.0.7 pyparsing
python-dateutil==2.4.2 python-dateutil
pytz==2015.7 pytz
scipy==0.17.0 scipy
six==1.10.0 six
wheel==0.24.0 wheel
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment