Commit 82227688 authored by Lukas Riedel's avatar Lukas Riedel

Readme: remove sphinx and breathe from dependencies

parent f4c0d22a
...@@ -99,8 +99,6 @@ Depending on your system configuration, there will be more packages necessary to ...@@ -99,8 +99,6 @@ Depending on your system configuration, there will be more packages necessary to
| Software | Version/Branch | Comments | | Software | Version/Branch | Comments |
| ---------| -------------- | -------- | | ---------| -------------- | -------- |
| [doxygen](http://www.stack.nl/~dimitri/doxygen/) | | Builds documentation | [doxygen](http://www.stack.nl/~dimitri/doxygen/) | | Builds documentation
| [Sphinx](http://www.sphinx-doc.org/en/stable/) | | Builds documentation
| [Breathe](https://github.com/michaeljones/breathe) | | Builds documentation
| [METIS](http://glaros.dtc.umn.edu/gkhome/views/metis) | 5 | For parallel runs | [METIS](http://glaros.dtc.umn.edu/gkhome/views/metis) | 5 | For parallel runs
| [ParMETIS](http://glaros.dtc.umn.edu/gkhome/views/metis) | 4 | For parallel runs | [ParMETIS](http://glaros.dtc.umn.edu/gkhome/views/metis) | 4 | For parallel runs
...@@ -138,11 +136,6 @@ These instructions are suitable for a clean **Ubuntu** or **Mac OS X** setup. Th ...@@ -138,11 +136,6 @@ These instructions are suitable for a clean **Ubuntu** or **Mac OS X** setup. Th
**Parallel runs without these two packages are possible but not supported!** **Parallel runs without these two packages are possible but not supported!**
2. Install the necessary Python packages using `pip`:
pip3 install --upgrade pip
pip3 install sphinx breathe
3. **Mac OS X** only: 3. **Mac OS X** only:
The Apple Clang compiler shipped with CMake is not suitable for compiling DORiE. Before proceeding, call The Apple Clang compiler shipped with CMake is not suitable for compiling DORiE. Before proceeding, call
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment