[Doc] Add muparser to installation instructions

[ci-skip]
parent 4259071d
......@@ -117,14 +117,14 @@ If you installed [Anaconda](https://conda.io/docs/user-guide/install/download.ht
apt update
apt install cmake doxygen gcc g++ gfortran \
git libatlas-base-dev libfftw3-dev libfftw3-mpi-dev \
libfreetype6-dev libhdf5-mpi-dev libopenmpi-dev libpng-dev \
libsuperlu-dev libyaml-cpp-dev libxft-dev \
libfreetype6-dev libhdf5-mpi-dev libmuparser-dev libopenmpi-dev \
libpng-dev libsuperlu-dev libyaml-cpp-dev libxft-dev \
python3-dev python3-pip
**macOS:**
brew update
brew install cmake doxygen gcc libpng open-mpi \
brew install cmake doxygen gcc libpng open-mpi muparser \
pkg-config python3 superlu yaml-cpp
brew install hdf5 --with-mpi
brew install fftw --with-mpi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment