Commit c28e2847 authored by Lukas Riedel's avatar Lukas Riedel

dune-uggrid is now required. legacy UG is not supported anymore

parent 09603e8b
......@@ -11,11 +11,6 @@ FIND_PACKAGE (FFTW REQUIRED)
FIND_PACKAGE (SuperLU REQUIRED)
FIND_PACKAGE (MPI REQUIRED)
if(NOT dune-uggrid_FOUND)
MESSAGE(STATUS "Module dune-uggrid was not found. Falling back to external UG grid manager")
FIND_PACKAGE(UG REQUIRED)
endif()
FIND_PACKAGE (METIS)
FIND_PACKAGE (ParMETIS)
......
......@@ -7,5 +7,5 @@ Module: dorie
Version: 0.9
Maintainer: dorieteam@iup.uni-heidelberg.de
#depending on
Depends: dune-pdelab
Suggests: dune-testtools dune-uggrid
\ No newline at end of file
Depends: dune-pdelab dune-uggrid
Suggests: dune-testtools
\ No newline at end of file
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment